HomeForumsPanoPress SupportTrouble with Automatic Fullscreen in WordPress PTP Tour

This topic contains 2 replies, has 2 voices, and was last updated by  Sam Rohn 4 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #2717


    Hey guys,

    I apologize ahead of time if this has been answered elsewhere… I’ve searched quite a bit but haven’t found the answer to my problem yet.

    Bottom line:
    I’m trying to make my tour on this page:

    appear like it does on this page:

    That is, when the link is clicked from “voxxseattle.com”, the tour opens automatically in this “full screen browser” window with it’s own URL. The browser tabs, etc are not obscured by the tour, which I find to be ideal. Also it behaves very well in landscape mode on the iPhone.

    Alternatively, when the link is clicked from my homepage “dev.parallaxpoint.com”, it’s displaying the standard layout for my Elegant Themes theme, with the tour displayed in a limited window, as specified in PanoPress settings and/or shortcode. The reason I don’t know how to execute the VoxxSeattle version, is that a 3rd party developer implemented that version without passing on to me how it was done.

    Things I’ve tried:
    – PanoPress > Settings > Embed Size set to 100% / 100%
    – Set PanoPress shortcode to 100% / 100%
    – Tried the custom CSS code referenced in the Sept 4 posting on this page

    So far I haven’t had any luck, and seeing as I’m not a “coder” (I wish) I’m feeling a little lost at the moment. Hoping someone here might take pity and help me troubleshoot this.

    Thanks in advance!





    I know this is a pretty specific problem, but does anybody have any ideas?



    Sam Rohn

    hi kv

    we are actually looking to include something like this in an upcoming release of panopress to address mobile fullscreen panoramas, stay tuned 🙂


    Sam Rohn :: New York City
    360° Panoramic Photography :: www.samrohn.com
    Location Scout :: www.nylocations.com

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.