HomeForumsPanoPress SupportPlease help! Hotspots not working on virtual tour.

This topic contains 5 replies, has 2 voices, and was last updated by  Adrianmac 3 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2917

    Adrianmac
    Participant

    Hello! I’m sorry if my question is extremely stupid but please understand that I’m a newbie and ftp and codes are a new world for me. It’s like starting learning Chinese.

    I created my first virtual tour with pano2VR, which consist on 3 panoramas, all Flash files swf (living, kitchen and bedroom) with hotspots to navigate from one room to the other. That works perfect locally, but I’m doing something wrong when i try to embed the tour. I can only see the first panorama (living) and i also see the hotspot, but when you click there, it doesn’t take you to the next panorama.

    I’m using WordPress and I had no problem to embed other ‘singles’ panoramas using FTP but i’m missing something to make this tour work.

    On ftp, the 3 flash files are inside the same folder (‘AptTour’)
    I see that I’m only calling the swf file of the ‘living room panorama’ with the code I use: …/wp-content/uploads/panoramas/AptTour/livingroom_out.swf (that’s why i can only see the living panorama) but How do you ‘code’ the hotspots? to connect with the other two swf files?

    Sorry if this is ridiculously easy, but i’m trying to find this by myself and it’s been hard so any help is more than welcome 🙂

    Thanks a LOT.
    Adrian.

    p.s. sorry for my bad english.

    #2918

    Omer Calev
    Keymaster

    Hi Adrian,

    Please post a link to a test page.

    Omer

    #2919

    Adrianmac
    Participant

    Hello Omer! sorry, here’s the link:

    http://adpanos.com/?page_id=113

    #2920

    Omer Calev
    Keymaster

    The file A&Mbedroom_out.swf is missing, also, using ‘&’ in folder or file names is not safe for the web.

    Try renaming your SWF files: use only lower-case letters, numbers, dash (-) or underscore (_),
    then recreate the tour and upload all files to the server.

    Omer

    #2921

    Adrianmac
    Participant

    Thanks Omer! I’ll try that 🙂

    #2922

    Adrianmac
    Participant

    Hello Omer!

    Please when you have the chance, take a look at this : http://adpanos.com/?page_id=113 the tour works perfectly if you click on the ‘Full Screen Version’ (!!!) but for some reason, the hotspots are not working on the embed image.

    Here’s another case: http://adpanos.com/?page_id=91 you can go from one room to the other thru the hotspot, but only if you’re seeing the pano on the ‘Full screen version’.

    If there’s a mistake on the embed code, I shouldn’t be able to even see it, right?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.