HomeForumsPanoPress SupportPlay button doesn't work

Tagged: , , ,

This topic contains 0 replies, has 1 voice, and was last updated by  rad 2 years, 2 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3303

    rad
    Participant

    Hello,

    On my virtual tour, the “play” button doesn’t show on any of the browsers, even when I’m using default theme (twenty-fifteen) with all other plugins switched off

    I’m using the following shortcode which is failing:

    [*pano file=”http://www.hamnisenja.no/virtual-tour/index.html”]


    Error
    Javascript not activated

    My PanoPress settings are also set to show play button, but it doesn’t work and virtual tour starts automatically

    More interestingly, when I’m replacing the shortcode with

    [*pano file=”http://www.hamnisenja.no/virtual-tour/index.html” preview=”http://www.hamnisenja.no/virtual-tour-preview/Skyview.jpg”]


    Error
    Javascript not activated

    It shows then the preview file with play button (just as on the website you can follow)

    What can be the reason?

    1) I’m using Panotour Pro 2.3 (latest version) with default html files
    2) Website link: http://www.hamnisenja.no/info/virtual-tour-of-hamn-i-senja/
    3) Outside wordpress link: http://www.hamnisenja.no/virtual-tour/index.html
    4) I’m using latest versions of PanoPress and WordPress

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.