HomeForumsPanoPress SupportPerformance Settings

This topic contains 2 replies, has 2 voices, and was last updated by  Omer Calev 6 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3606

    aenghus
    Participant

    As I understand it, if one selects “all devices” under “Settings > Performance” (only one active panorama per page) then when a second pano is opened, the first should stop playing and be replaced by its preview image. But I’ve found that the preview is NOT substituted for the first pano. Rather, it just vanishes when the second pano begins playing.

    Super Bloom in Anza Borrego

    Pano2VR; PanoPress 1.3; WP 4.7.4

    Is this bug in the new version, or perhaps I’m doing something incorrectly?

    #3607

    aenghus
    Participant

    I found a workaround by enabling the panobox display (panobox=”on”). But I’m still wondering why the “Performance” setting did not work as expected.

    #3614

    Omer Calev
    Keymaster

    Thank you for reporting that aenghus,

    Found the bug and fixed it. the fix will be included in the next release.

    A quickfix is available here, unzip and check the readme file for instructions.

    Omer

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.