HomeForumsPanoPress Supportpanopress lost width and height after clicked on the second panopress

This topic contains 7 replies, has 3 voices, and was last updated by  Omer Calev 2 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2994

    Jpemond
    Participant

    Hi,

    Just to make sure that is not a conflict with my other JS.

    Do you have same issues?

    Walkthrough:
    1) Create page with many panopress
    2) Click on any PP on the page (opening in fullscreen)
    3) Close the PP.
    4) Click on any other PP on the page
    5) the this time, the first PP that I’ve click, the width and height style disappear,
    Conclusion: the first thumbnail disappear (Element exists but the width and height style is not on the PP_(X))

    I’m working on this issues but, just let me know if it’s a known issue

    Thank you!
    Jpemond

    #2995

    Omer Calev
    Keymaster

    Thank you JP,

    I’ll try to reproduce this bug and learn it, please post/send your fix when available.

    Omer

    #2996

    Jpemond
    Participant

    Hi Omer,

    Do you find a solution or do you have a same problems?

    Thank you!

    Jpemond

    #2997

    Omer Calev
    Keymaster

    Hi,

    Please take a look at this page, it has a bunch of panos embeded and they all looks OK.

    Omer

    #2998

    Jpemond
    Participant

    Hi Omer,
    It’s maybe an extension of my theme.

    I create a tiny fix but not stylish and not permanent.

    When I found something else, I’ll post my fix here!

    Thanks Omer,

    #3250

    ondrej
    Participant

    Hi guys, I’ve noticed the same problem on my website. Before contacting theme developers I wonder if you’ve found any solution on your side?

    Example is here – http://rapturousmedia.com/services/360-aerial-photography/

    Open any pano, then close, then open another one and thumbnail of the previous opened pano disappear.

    Many thanks
    Ondrej

    #3253

    ondrej
    Participant

    Hi there, after question on the theme forum I got it solved. In my particular case (using Enfold theme) I’ve just added following code to custom CSS

    .pp-embed { min-height: 200px !important; }

    Cheers
    Ondrej

    #3254

    Omer Calev
    Keymaster

    Thanks for the update Ondrej.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.