HomeForumsPanoPress SupportOver the menu

This topic contains 5 replies, has 3 voices, and was last updated by  skal 3 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1879

    skal
    Participant

    Hi all.

    I’m trying to insert some pano images in my site, but I have a strange behaviour… the pano image are OVER the menues as you can see in the attached picture or if you want to try a demo site is

    http://photo.leonidmutt.info

    Someone can tell me how to fix it?

    tnx

    Leo

    #1880

    skal
    Participant

    image seem not been uploaded… you can find it also

    http://www.leonidmutti.info/img/bug.png

    Attachments:
    #1883

    Omer Calev
    Keymaster

    Hi Leo,

    Please post a link to a sample page.

    Omer

    #1885

    skal
    Participant

    First of all, thank for the answare,

    the link is

    http://photo.leonidmutti.info/landscape/

    the thing I’ve noticed that I have this problem on a tablet but not on the pc… 🙁

    #1896

    Sam Rohn
    Keymaster

    this is probably an issue with the theme you are using, have you tried disabling other plugins and testing w default wp theme as explained in the FAQ ?

    http://www.panopress.org/forums/topic/panopress-troubleshooting-faq-read-me/

    you could also try setting the pp-embed div to a lower z-order than the menu, but that page is pretty busy w background slideshow and dropdown js menus etc, might be tricky to get all of these elements to play nice together

    sam

    Sam Rohn :: New York City
    360° Panoramic Photography :: www.samrohn.com
    Location Scout :: www.nylocations.com

    #1897

    skal
    Participant

    Ok… thank for the hit, I will try to work on it. 🙂

    Merry Xmas

    Leo

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.