HomeForumsPanoPress SupportMissing Insert Tab in Embed Pano box

This topic contains 7 replies, has 2 voices, and was last updated by  Min 2 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3265

    mdav
    Participant

    Hi
    If anyone has a pointer to solve this would be appreciated- (see ppgrab_1a ), the pop up box on my WP post does not have the “insert” box as per the panopress screenshot.

    Thanks

    #3266

    mdav
    Participant

    Here is the screen shot of Panopress Guide as comparison showing the ” insert Tab”
    I’m running WP 4.1.1. telling me all up to date.
    Thanks

    Attachments:
    #3268

    mdav
    Participant

    Heres the frst screen Grab (ppgrab_1a) as it didn’t attach

    Attachments:
    #3270

    mdav
    Participant

    sorted- just hit return button after completing details in box( duh!)

    #3275

    Min
    Participant

    ????? I don’t understand.

    Did you solve this problem? I am having same issue.

    When i hit return button, all details are deleting and web page is going to bottom page

    #3276

    mdav
    Participant

    When i hit enter/return button after entering the details in the Box the code appears on the WP post and seems to work fine.

    #3277

    Min
    Participant

    Thanks for reply.

    I should keep finding the reason. It’s hard to use since i am not a programmer;

    #3278

    Min
    Participant

    Found the reason.

    It is not working on local server. works good at online server.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.