HomeForumsPanoPress SupportIgnoring mouse scrolling over panorama

Tagged: , , ,

This topic contains 2 replies, has 2 voices, and was last updated by  Sam Rohn 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #2658

    Forum Member

    Hello, this is my first post here so before asking for help I’d like to say ‘thank you’ to the creators of Panopress plugin. It’s helping me a lot creating my website in WordPress 🙂 The plugin works really well.

    After searching in this forum I haven’t been able to find the solution to my problem; so my question is next:

    I upload the folder created by krpano to my server and I use Panopress like this:

    [ pano file=”panoramas/my-pano/my-pano.html” width=”984″ height=”560″ ]

    I only change on thing in the html created by krpano, so the mouse scrolling is ignored when the mouse pointer is over the panorama (I add mwheel:false in the embedpano function). Panopress seems to ignore this option so it zooms in and out when scrolling over the panorama. However, if I use iframe to embed the panorama it works. What am I doing wrong??

    Thank you in advance.


    Forum Member

    I think I figured out why this is happening. Apparently it’s related with the cache. It works properly if I open the panorama page in incognito window in Chrome, or in any other web browser that I haven’t used to open the same page before.


    Sam Rohn
    Site Admin

    yeah, probably a local browser glitch, it happens now and then…

    Sam Rohn :: New York City
    360° Panoramic Photography :: www.samrohn.com
    Location Scout :: www.nylocations.com

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.