HomeForumsPanoPress SupportError 404 Help!

Tagged: 

This topic contains 16 replies, has 5 voices, and was last updated by  hitbow 1 week, 6 days ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #3700

    Jool06
    Participant

    Hello,
    I just saw that my virtual tour is no longer displayed. I have a 404 error.
    I checked all the points you ask, disable the plugin, the theme, check the quotes, if the link is good …

    And everything is okay !! I do not understand the worry!
    I have to make a presentation soon, can you help me?

    The page is : http://www.allsides.be/visite-virtuelle/
    The link is good : http://www.allsides.be/wp-content/uploads/The_Belview_Penthouse.html

    Please..help me…

    #3680

    ccoat
    Participant

    Hi,

    Until yesterday I had no problem using panopress on my web site :
    I udes to integrate panotour visits places on the root of my site, as

    www.explore360.fr/Manoir_Pen_Frat.html

    I used the panopress plugin with this folder :

    pano file="www.explore360.fr/Manoir_Pen_Frat.html"

    and it worked well !!!
    And today, when i chech my web site, all visits go to a 404 error page…
    Can someone help ?

    Thanks !
    Tof

    #3681

    Sam Rohn
    Keymaster

    you should always include http:// (or https:// if needed) in your urls, like this

    http://www.explore360.fr/Manoir_Pen_Frat.html

    thanks

    sam

    Sam Rohn :: New York City
    360° Panoramic Photography :: www.samrohn.com
    Location Scout :: www.nylocations.com

    #3693

    ccoat
    Participant

    Thanks sam for your reply,

    But it still doesn’t ork. In fact I did put the http:// before my url. That is not the problem.

    It worked few weeks ago, I didn’t change anything with the method…

    Let’s see for exemple this test page : http://www.explore360.fr/test-3/

    The panotour I want to Watch when clicking on the play button is : http://www.explore360.fr/Treouret.html, which is well on my server as you will see.

    And on my page I put exactly (and only) :


    Error
    Javascript not activated

    Could you help ?

    Thanks !

    #3701

    Jool06
    Participant

    Hello,

    I have seen the code :

    http://WWW.MY-DOMAIN.COM/VIRTUAL_TOUR/MY-TOUR.SWF

    And it’s work…but I prefer use Panopress 🙂 .. Can you explain me the problem?

    I moved the show an the other page, it’s here now : http://www.allsides.be/visite/

    thanks a lot!!!!!!

    #3703

    Sam Rohn
    Keymaster

    everything seems to be working fine on the link in your first post, so i assume this is all fixed

    thanks

    sam

    Sam Rohn :: New York City
    360° Panoramic Photography :: www.samrohn.com
    Location Scout :: www.nylocations.com

    #3704

    Jool06
    Participant

    Hello!

    no, I think you looked at the first link I sent in my first post. And it works because I found another solution than Panopress … I made another page http://www.allsides.be/visite where I used panopress and it does not show ….

    #3706

    ccoat
    Participant

    Bonjour Jool06,

    As-tu trouvé réponse à ton problème ?
    J’ai rencontré les même soucis : tout fonctionnait très bien, et depuis quelques temps je ne peux plus utiliser panopress.

    Je te pose la question car en allant sur ton site, sur les 3 liens que tu as fourni, je visualise bein la visite. Par contre je ne suis pas sur que ce soit avec Panopress, vu l’affichage qui diffère du mien.

    Merci pour ton retour !
    Christophe

    #3707

    ccoat
    Participant

    Hi Sam,

    I still can’t find a solution to my problem. And as I saw the topic created the 5 of october by Jool06, I am not the only one…

    I integrate this on my page http://www.explore360.fr/gopro-fusion-mars-2018-a-de-1000/


    Error
    Javascript not activated

    As you will see, it doesn’t open, whereas you can open the link alone :
    http://www.explore360.fr/Manoir_Pen_Frat.html

    Can you help ?

    #3708

    ccoat
    Participant

    I used “


    Error
    Javascript not activated


    #3709

    Jool06
    Participant

    Hello Ccoat,

    Ben non, je vois que maintenant la page test /visite fonctionne depuis quelque jours et je ne sais pas pourquoi… je m’étais arraché les cheveux toute une soirée car l’affichage ne fonctionnait plus alors que je n’avais fait aucune mise à jour, ni modif… et j’ai trouvé alors un autre code sur le site de Kolor pour afficher… mais Panopress ne m’a pas aider à comprend pourquoi l’affichage ne passait pas bien… dans le doute je n’ose plus utiliser panopress.

    La page /visite-virtuelle marche avec mon code et la page test /visite c’est panopress et un cadre c’est rajouté autour…

    #3710

    ccoat
    Participant

    Hello Jool06
    Mêmes symptômes que moi, j’avais des visites qui du jour au lendemain ne s’affichaient plus, et je n’arrive toujours pas à comprendre pourquoi. A ce jour ça ne marche toujours pas…
    Quel code as-tu trouvé su le site de Kolor ?

    #3711

    Jool06
    Participant

    Hello ccoat!

    Alors j’ai trouvé sur le site de Kolor le simple code :

    <*object width=”100%” height=”100%”> http://WWW.MON-DOMAINE.COM/VISITE-VIRTUELLE/MA-VISITE.SWF </object*>
    ( retirer les astérix)

    Il est simple mais fonctionne bien. L’affichage n’est pas exactement le même niveau proportion mais je ne veux pas utiliser Panopress si je ne suis pas sûre que le bug a été réparé! Je ne eux pas me permettre que ce soit aléatoire…

    Le lien : http://www.kolor.com/wiki-fr/Panotour_-_Publication_web

    J’espère avoir pu t’aider 😉 je me suis tellement arrachée les cheveux pour au fil trouver un code si simple…

    #3712

    ccoat
    Participant

    Super, MERCI !!!
    Je vais tester ça tout de suite !

    #3713

    ccoat
    Participant

    Hi,

    Still have no answer from panopress : I used panopress on my website and I had no problems until a few weeks ago.
    I didn’t change anything at all, and now i have a 404 error message on the pages where I have a panopress…
    I create a new topic as I have no answer, as Jool06 on a other post from the 5th of october.
    What happens ?

    #3714

    Martin
    Participant

    I couldn’t really tell from your posts what string you were trying to use for the pano file= parameter call to panopress

    I have never had this error 404 problem with this plugin and I always use the full file definition for the html file as in:-

    http://<domain name>/wp-content/uploads/<rest of full path to html file>

    Is this what you are currently doing ?

    Martin

    #3729

    hitbow
    Participant

    Hello!
    De mon coté j’ai un soucis d’autorisation.
    A chaque fois l erreur me dit que je n’ai pas l’autorisation d’accéder au pano…
    Y a t il une démarche particulière que j’ai raté?

    Merci d’avance

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.