Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook

Sign In Apply for Membership

Tagged

NOTICE - PANOPRESS FORUMS HAVE MOVED !
THESE FORUMS ARE LOCKED, THIS PAGE IS NOW CLOSED
PLEASE LOGIN & POST ON THE NEW PANOPRESS FORUM PAGE HERE -
http://www.panopress.org/forums/
Unable to upgrade properly to 1.0b1
  • geopalgeopal October 2012
    Hello Sam, Omer!

    On my site www.panomagic.eu I am using WordPress 3.4.2. and PanoPress 0.9

    When I upgrade to the latest beta to use some new features as embedding html files with html5 and flash fallback, I don't get the "play" button over the preview. I do I think everything as I should, all checks in place but still... No active preview image.

    I have created an admin account to my WP pannel for Sam, don't know what are the changes in the new version that "break" the button.
    With my luck I guess I am the 1st one with this upgrade problem.

    Thanks for any input.

    Best, George
  • Sam+RohnSam Rohn October 2012
    hi george

    try removing the pp 0.9 folder from your wp-plugins folder manually, and then upload the pp 1.0b1 folder, then make sure 1.0b1 is activated 

    also make sure the "Show Play Button" box is checked in panopress settings

    post a link to a broken post and a screenshot of your panopress settings window if you are still having probs

    thanks :)

    sam
    Sam Rohn :: 360° Panoramic Photography :: Location Scout :: New York City
  • geopalgeopal October 2012
    Thank you Sam, I think I did all that, but will do it again and post the screens and links.
    Thanks again, I am on it.
  • geopalgeopal October 2012
    image
    image

    Now virtually NO play button on all site posts, at least on windows. Hope you can figure out what is blocking it. My syntax for using PP:

    [pano file="http://panomagic.trepa.ch/uploads/ankara1.swf" preview="http://panomagic.trepa.ch/uploads/ankara1_th.jpg" w="686" h="343"]

    Best, George
  • Omer+CalevOmer Calev October 2012
    Hi George,

    It looks like JavaScript is not running on this page, the error report shows this:

    Error: TypeError: google.maps.MapTypeId is undefined
    Source File: http://panomagic.eu/wp-content/plugins/geo-mashup/js/mxn/mxn.googlev3.core.js?ver=1.4.10
    Line: 13
    Try to disable/fix it and see if PP is working.

    Omer
    Omer Calev, 360° Photography www.omercalev.com
  • Sam+RohnSam Rohn October 2012
    yes, i should have also suggested disabling other plugins

    myself & others use geomashup w panopress with no probs, try disabling all of your other plugins and reenable them one by one to see what is causing the problem

    sam
    Sam Rohn :: 360° Panoramic Photography :: Location Scout :: New York City
  • geopalgeopal October 2012

    Thank you Sam, Omer!

    I will try disabling the plugins one by one. I tried to disable  geo-mashup, but didn't work.

    Will keep u informed if I succeed

    Best, George

  • geopalgeopal October 2012

    I disabled all the plugins except PP, didn't seem to work. Went back to 0.9 unfortunately.

    If I link there xml directly to the panobox, it gives me an error network htpp exception code 101

    though I have crossdomain.xml on the other server where the images and flash are...

    Just will try another solution. Thanks again!

  • Sam+RohnSam Rohn October 2012
    hi george - 

    we are moving to a new forum system, so come and start a new topic on the new forum if you are still having problems


    sam
    Sam Rohn :: 360° Panoramic Photography :: Location Scout :: New York City