Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook

Sign In Apply for Membership

NOTICE - PANOPRESS FORUMS HAVE MOVED !
THESE FORUMS ARE LOCKED, THIS PAGE IS NOW CLOSED
PLEASE LOGIN & POST ON THE NEW PANOPRESS FORUM PAGE HERE -
http://www.panopress.org/forums/
HTML5 / Lightbox / iPAD issue.
  • Blunders500Blunders500 August 2012
    Hi All - Thanks for the great Plugin, it works a treat . . .

    I'm updating my panos for mobile devices and pretty much have that nailed, however I have a couple of problems moving from Falsh to HTML5. I'm usng Pano2VR as the panorama source.

    Code in the page is : [pano file="putneyhouse2/panorama_1.html" preview="putneyhouse2/image.jpg "]
    Test Page is:            http://markblundellphoto.com/panotest/

    What I would like to be able to achieve is a page with .jpg pano previews and lightboxes to enable a fullscreen experience for each with a play button as per the test page above....

    1. iPAD displays the page well, however there is a white band at the top of the frame and the whole pano is shifted down (the controls are half cut off at the bottom of the image. When I select FULLSCREEN the image fills the frame properly.

    2. Lightbox does not work at all on my PC - I use Firefox but have tried Chrome too. The window goes opaque as if its trying to fire up but doesn't load the panorama.

    I have checked the link in the instructions and the lightbox works correctly so I assume my browsers are okay.
    Als disabled plugins and previewed in BASE both with no avail.
    Excuse the poor patching in the pano itself, its just for testing.

    Any help gratefully accepted.
  • Sam+RohnSam Rohn August 2012
    try it with the default wordpress theme, there may be a conflict w the theme you are currently using

    sam
    Sam Rohn :: 360° Panoramic Photography :: Location Scout :: New York City
  • Blunders500Blunders500 August 2012
    When I use the twentyeleven theme the .xml and .swf work fine the .html shows only a black square. None of them work with the PLAY button and lightbox.
  • Blunders500Blunders500 August 2012
    I have also recreated another set of panoramas with Pano2VR version 4, however the result appears to be similar.
    http://markblundellphoto.com/panotest3/
  • Blunders500Blunders500 August 2012
    Please mark as resolved.

    The issue was the 'FOLLOW ME' plugin that i was using on my site.

    Many thanks to Sam for giving me some hints last night.